
ADVERTISING

SPECS
Effective Jan 1, 2023



ad sizes - broadsheet

tabloid special products

preprint inserts

mechanical specs - print

1 column.....................1.583”

2 column.....................3.291”

3 column.....................5.000”

4 column.....................6.708”

5 column.....................8.416”

6 column.................. 10.125”

Double Truck......... 21.125”

DISPLAY & CLASSIFIED

INSIDE OUT

LEGAL CLASSIFIED

1 column.....................1.013”

2 column.....................2.152”

3 column.....................3.291”

4 column.....................4.430”

5 column.....................5.569”

6 column.....................6.708”

7 column.....................7.847”

8 column.....................8.986”

9 column.................. 10.125”

1 column........................1.75”

2 column.....................3.625”

3 column...........................5.5”

4 column.....................7.375”

5 column........................9.25”

Spadea.......  2 Files @ 10.125” x 20”

................................2 Files @ 5” x 20”

Front Page Strip Ad......10.125” x 3”

Front Page Ad Note  (Bleed) 3.25” x 2.63”

Front Page Ad Note  (Trim) 3” x 2.38”

Front Page Ad Note  (Live) 2.75” x 2.13”

Skybox Ad.....................3.291” x 1.50”

Overline Ad......................10.125” x 2”

Sizes available

10.5” x 12”       8.5” x 11”
5.5” x 11”          8.5” x 7”
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10.125 INCHES

9.25 INCHES

For ads to be built, image file formats accepted for ad materials include: JPEG, 

PNG, TIF, EPS, AI. Please provide high resolution images. Images pulled from the 

internet or a Google image search will reproduce poorly in most cases. For ad 

copy, we accept Microsoft Office documents.

For camera-ready ads, the preferred file format is a press-ready PDF or EPS file 

with fonts converted to outlines and raster images in CMYK color format.

LINE SCREEN		  DPI		  TOTAL INK LIMIT	

100			   200		  240

Inside Back
Cover

Back
Cover

Front Page Flap
Gutter - .125”

  5”
x

 20”

  5”
x

 20”

 10.125”
x

 20”

 10.125”
x

 20”



Full Page
INCHES

10.125 x 20

1/2 Page
VERTICAL
INCHES

5 x 20

1/4 Page
VERTICAL
INCHES

5 x 9.9

1/8 Page
SQUARE
INCHES

5 x 5

1/12 Page
SQUARE
INCHES

3.291 x 5

1/2 Page
HORIZONTAL
INCHES

10.125 x 9.9

1/4 Page
HORIZONTAL
INCHES

10.125 x 5

Strip Ad
HORIZONTAL
INCHES

10.125 x 3

Center Spread
DOUBLE TRUCK
(WITH FOLIOS)
INCHES

21.125 x 20
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ad sizes - broadsheet



Full Page
INCHES

9.25 x 10

1/2 Page
VERTICAL
INCHES

9.25 x 5

1/4 Page
VERTICAL
INCHES

3.625 x 6.5

2 col x 10
VERTICAL
INCHES

3.625 x 10

2 col x 6
VERTICAL
INCHES

3.625 x 6

1/4 Page
HORIZONTAL
INCHES

5.5 x 4.25

2 col x 3
HORIZONTAL
INCHES

3.625 x 3

4 col x 3
HORIZONTAL
INCHES

7.375 x 3

ad sizes - InsideOut - 5 column tab

InsideOutH O M E l D E S I G N l G A R D E N l R E A L E S T A T E

THE TIMES-PICAYUNE | THE NEW ORLEANS ADVOCATE
AUG. 3, 2019

COLOR IS CRUCIALArt-loving owners keep house full of local works
INSIDEGREEN THUMB: A detail-rich block on Grand Route St. John Page 10 | COOL STUFF: Luxurious dorm decor Page 8



Full Page
INCHES

9.221 x 
9.999

1/4 Page
VERTICAL
INCHES

2.216 x 
9.999

1/4 Page
SQUARE
INCHES

4.551 x
4.937

1/2 Page
VERTICAL
INCHES

4.551 x 
9.999

1/2 Page
HORIZONTAL
INCHES

9.221 x
4.937

1/8 Page
VERTICAL
INCHES

2.216 x
4.937

1/16 Page
SQUARE
INCHES

2.216 x
2.406

1/8 Page
HORIZONTAL
INCHES

4.551 x
2.406

Center Spread
DOUBLE TRUCK
INCHES

19.5 x 
9.999
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ad sizes - Gambit and Lagniappe

Coolinary: Restaurants roll
out August promotions

lagniappeTHE TIMES-PICAYUNE | THE NEW ORLEANS ADVOCATE

August 1, 2019

page 7

SOUNDS.................4 STAGES...................6 FILMS...................10 EVENTS ................18

WHITE LINEN: BEST BESTS FOR
THE HOTTEST ART SHOW IN TOWNpa

ge
12

WHATEVER
FLOATS

YOUR BOAT
WHY ROBERT TANNEN
BOUGHT A LIFEBOAT

FOR WHITE LINEN NIGHT
PAGE 12



ad sizes (digital)

ad sizes (print)
Full Page
INCHES
TRIM:
8.375 x 10.875
BLEED:
8.625 x 11.125

FULL

1/2 Page
INCHES
7.875 x 5.125

1/4

1/4 Page
INCHES
3.85 x 5.125

HALF

1/3

HALF

1/2 Page
INCHES
3.75 x 10.375

1/3 Page
INCHES
2.5 x 10.375

2-Page Spread
INCHES
TRIM:
16.75 x 10.875
BLEED:
17 x 11.125

2-PAGE SPREAD

SUPER BILLBOARD
970 x 250 pixels

•	 Static

•	 File size under 100 KB

•	 Accepted file formats: jpg, png, gif

•	 Third-party ad tags not accepted

PARALLAX
DESKTOP: 1500 x 600 pixels

MOBILE: 300 x 350 pixels

•	 Static

•	 File size under 1 MB

•	 Accepted file formats: jpg, png, gif

•	 Third-party ad tags not accepted

RECTANGLE
300 x 250 pixels

•	 Static

•	 File size under 100 KB

•	 Accepted file formats: jpg, png, gif

•	 Third-party ad tags not accepted

NOLAADORE.COM

Everything you adore is now online! We 
present Adore’s new digital home covering 
all things fashion, home design, décor, and 
more in New Orleans. Read original stories, 
browse past issues, and shop of-the-moment 
guides in one easy-to-navigate website. 
Content will be published 2-3 times a day, 
Monday through Friday.

CONTACT YOUR NEW ORLEANS ADVOCATE SALES REP TODAY!

300 x 250 - $600/month

970 x 250 - $900/month

Parallax - $1,200/month

Introductory pricing 
(3 month minimum):



print specifications - color settings
downloading ink settings

things to keep in mind while designing

exporting your ad

1.	 Visit: https://www.theadvocate.com/site/ink_settings_advocate.html (link is clickable here)

2.	 Download the custom ink settings for all our newsprint publications (.csf file) to your desktop or a folder for later use.

3.	 (Adobe Software) In the top menu bar, click Edit > Color Settings (steps are the same for Photoshop and InDesign).

4.	 Click load and navigate to the location of your file and click open; then click OK.

5.	 Click Edit > Assign Profile.

6.	 In Photoshop: choose the middle option for “Working CMYK: GambitInkSettings”; click OK. 

7.	 In InDesign: choose the middle option for RGB Profile “Assign current working space: sRGB IEC61966-2.1” for CMYK Profile 

choose “Assign current working space: GambitInkSettings.” Click OK.

8.	 Create a new file using the file sizes provided.

9.	 Design your ad.

1.	 Only CMYK or Grayscale color range files are accepted - (Pantone, Spot and RGB will be converted accordingly)

2.	 No rich black for text - For black text, only use 100% black (no rich black)

3.	 All text is at least 8 points in size - If your text is not 100% black and is on top of any color but white (referred to as knock-out 

text), it must be at least 12 points and bold without any thin strokes or serifs. Avoid any ornate script fonts especially in knock-out 

situations.

4.	 Your files are flattened - Make sure when placing logos and images used are flattened files. Do not place layered logos or images. 

Design your ad.

1.	 Be sure to name your files clearly including the client name and date: 

- Good: HarrysShop_6-13-15.pdf 

- Bad: 0942523AXD-Advocate.pdf

2.	 If your ad was made in Photoshop only - save the document as a .psd, then flatten it, then save it as a Photoshop PDF (make 

sure “Embeded Color Profile: GambitInkSettings” is checked at the bottom). Don’t overwrite your original layered file. Saving it as 

a different file will keep your original file unflattened in case more changes need to be made. High quality photoshop JPEGS are 

also accepted. 

3.	 If your ad was made in both Photoshop and InDesign - Save your photoshop documents, relink any files in InDesign. Make sure 

text is 100% Black with no other colors, convert text to outlines and export using File > Adobe PDF Presets > [PDF/X-1a:2001]… 

and submit your ad. (Remember to un-outline your font before you save your file so the text will still be editable if there are any 

typos.)

https://www.theadvocate.com/site/ink_settings_advocate.html


PUBLICATION	
Monday Daily
BR, NO, ACA Classified

Tuesday Daily
BR, ACA Classified
NO Classified

Wednesday Daily
BR, ACA Classified
NO Classified
Living BR
Living NO
Living ACA

Thursday Daily
BR, ACA Classified
NO Classified
Lagniappe
Living BR
Living NO
Living ACA

Friday Daily	
BR, ACA Classified
NO Classified
Living BR
Living NO
Living ACA

Saturday Daily
BR, ACA Classified
NO Classified
Living BR
Inside/Out NO
Living ACA

Sunday Daily
BR, ACA Classifieds, Homes
NO Classifieds, Homes
Living & Business and Pre-Run A
Baton Rouge Spotlight - Select Distribution

Weekly Newspapers (NOLA & BR Wed)                                                   	
New Orleans
Baton Rouge - Southeast, Southside, Mid City
Baton Rouge - Livingston, Ascension
Baton Rouge - Zachary Plainsman, St. Francisville 
Democrat, Clinton Watchman)

Gambit

The Creative Materials deadline is for both camera ready ads or ad materials for ads to be built by our creative team to be received by.

EFFECTIVE 
JULY 14, 2023

SPACE 
RESERVATION	
Thursday @ 5 pm
Thursday  @ 3 pm

Friday @ 5 pm
Friday @ 5 pm
Friday @ 5 pm

Monday  @ 5 pm
Friday @ 3 pm
Friday @ 3 pm
Friday @ 5 pm
Friday @ 5 pm
Friday @ 5 pm

Tuesday @ 5 pm
Monday @ 3 pm
Monday @ 3 pm
Monday @ 11 am
Monday @ 5 pm
Monday @ 5 pm
Monday @ 5 pm

Wednesday @ 5 pm	
Monday @ 3 pm
Monday @ 3 pm
Monday @ noon
Monday @ noon
Monday @ noon

Thursday @ 5 pm
Wednesday @ 3 pm
Wednesday @ 3 pm
Wednesday @ 3 pm
Wednesday @ 3 pm
Wednesday @ 3 pm

Wednesday @ 5 pm
Wednesday @ 3 pm
Wednesday @ 3 pm
Wednesday @ 5 pm
Friday @ noon

Thursday  @ 2 pm
Monday  @ 2 pm
Thursday  @ 2 pm

Thursday  @ 2 pm

Monday @ 5 pm

CREATIVE 
MATERIALS	
Friday @ noon
Friday  @ noon

Monday @ noon
Friday  @ 5 pm
Friday  @ 5 pm

Tuesday @ noon
Monday @ noon
Monday @ noon
Monday @ noon
Monday @ noon
Monday @ noon

Wednesday @ noon
Tuesday @ noon
Tuesday @ noon
Tuesday @ 10 am
Tuesday @ noon
Tuesday @ noon
Tuesday @ noon

Thursday @ noon	
Tuesday @ noon
Tuesday @ noon
Tuesday @ noon
Tuesday @ noon
Tuesday @ noon

Friday @ noon
Thursday @ noon
Thursday @ noon
Thursday @ noon
Thursday @ noon
Thursday @ noon

Friday @ noon
Thursday @ noon
Thursday @ noon
Thursday @ noon
Monday @ noon

Friday @ noon
Tuesday @ noon
Friday @ noon

Friday @ 5 pm

Wednesday @ 5 pm

AD 
� RELEASE	

Friday @ 5 pm
Friday @ 5 pm

Mon  @ 5 pm
Mon  @ 5 pm
Mon  @ 5 pm

Tuesday  @ 5 pm
Monday @ 5 pm
Monday @ 5 pm
Monday @ 5 pm
Monday @ 5 pm
Monday @ 5 pm

Wednesday @ 5 pm
Tues @ 5 pm
Tues @ 5 pm
Tues @ 3 pm
Tues @ 5 pm
Tues @ 5 pm
Tues @ 5 pm

Thursday @ 5 pm
Tuesday @ 5 pm
Tuesday @ 5 pm
Tuesday @ 5 pm
Tuesday @ 5 pm
Tuesday @ 5 pm

Friday @ 5 pm
Thursday @ 5 pm
Thursday @ 5 pm
Thursday @ 5 pm
Thursday @ 5 pm
Thursday @ 5 pm

Friday @ 4 pm
Thursday  @ 5 pm
Thursday @ 5 pm
Thursday @ 5 pm

Monday @ 5 pm

Friday  @ 5 pm
Tuesday  @ 5 pm

Friday  @ 5 pm

Monday @ 5 pm

Thursday @ 5 pm

deadlines - print



preprints - packaging requirements
1.	 SUPPLEMENT SIZE - Preprinted supplements must be at least 5” x 7” and not larger than 19.5” x 12”

2.	 PAPER WEIGHT - Minimum 30 lb. stock - Tabloid; Minimum 60 lb. stock - Single Sheet

3.	 SKIDS – Skids must be solid base with solid runners. Skid top should be wood and must conform in size to skid 

base. Deck must be covered in cardboard before loading to prevent curling. Shrink-wrapped skids must have 

protective corners to prevent crimping.

4.	 STACKING – Supplements must be brick stacked in convenient lifts (6” - 12”) well jogged with no turns. Sup-

plements should be stacked so that most folded edges are turned toward the center of the skid. Cardboard tie 

sheets must be used between each tier and on top to prevent distortion. Supplements must be recessed a min-

imum of 1/2” from the skid edge (all sides) to prevent crimping. DO NOT tie supplements together in bundles. 

Skids must not exceed 5 1/2 feet in height, must contain the same number of copies (except for the last), and 

must contain a skid tag indicating product and number of copies.

5.	 DELIVERY - The shipping and receiving dock hours are 6:00 a.m. to 3:00 p.m., Monday through Friday. Deliv-

eries cannot be accepted outside of those times. The Times-Picayune, Baton Rouge Advocate and Acadiana 

Advocate daily and Sunday paper deadline is 11 business days prior to run date. Baton Rouge community pa-

pers (Zachary Plainsman, Mid-City, Southside, Southeast, Ascension and Livingston-Tangipahoa), New Orleans 

community papers (Crescent City, West Bank, East Jefferson and St. Tammany)  are 9 business days prior. All 

inserts should be broken out and labeled according to edition. Earlier deadlines apply for holidays. Contact 

your sales representative for details. A proper bill of lading must accompany all shipments and should indicate 

(1) Advertiser, (2) # of skids and (3) # of copies. Supplements must be shipped prepaid to: 

 

The Advocate 
10715 Rieger Road, Baton Rouge, LA 70809 
Phone: 225-377-2051 or 225-377-7078 

 

Earlier deadlines apply for holidays. Call for details. 



digital specifications
LEADERBOARD (desktop only)
728 × 90 pixels

•	 Animated or Static

•	 File size under 100 KB

•	 Accepted file format: jpg, png, gif

•	 Third-party ad tags are accepted

RECTANGLE
300 × 250 pixels

•	 Animated or Static

•	 File size under 100 KB

•	 Accepted file format: jpg, png, gif

•	 Third-party ad tags are accepted 

REVEAL
DESKTOP
1920 × 600 pixels

•	 Animated, video (optional) or static

•	 Max File size: 150k

•	 Can include up to three images

•	 File format: jpg, png, YouTube

•	 Max video length: 15–30 seconds

•	 Max of one video

•	 Max of one URL clickthrough

•	 Third-party ad tags not accepted

MOBILE
640 x 360 pixels

•	 Static only

•	 Max File size: 80k

•	 File format: jpg, png

•	 Third-party ad tags not accepted

CLICK HERE FOR EXAMPLE

CLICK HERE FOR EXAMPLE

CLICK HERE FOR EXAMPLE

https://www.theadvocate.com/demos/advertising/medium_rectangle/
https://www.theadvocate.com/demos/advertising/reveal2/
https://www.theadvocate.com/demos/advertising/leaderboard/


digital specifications
SUPER BILLBOARD
DESKTOP
970 x 250 pixels

•	 Static

•	 File size under 100 KB

•	 Accepted file formats: jpg, png

•	 Third-party ad tags not accepted

MOBILE
320 x 100  pixels

•	 Static

•	 File size under 40 KB

•	 Accepted file formats: jpg, png

•	 Third-party ad tags not accepted

MOBILE BANNER
320 × 50

•	 Animated or Static

•	 File size under 100 KB

•	 Accepted file format: jpg, png, gif

•	 Third-party ad tags are accepted

CLICK HERE FOR EXAMPLE

https://www.theadvocate.com/demos/mobile_banner_demo/?1485551773416


digital specifications
TAKEOVER
REVEAL & SUPER BILLBOARD
1920 x600 and 970 x 250 pixels

•	 Static

•	 File size under 100 KB

•	 Accepted file formats: jpg, png

•	 Third-party ad tags not accepted

EXPANDABLE VIDEO (desktop only)
300 x 250 pixels expands to 600 x 250 pixels

•	 Need static 300x250 (JPG or PNG) - File size under 100 KB

•	 Need original video file

•	 Need logo

•	 Need Clickthrough URL

•	 Need URLS for Social Media Channels (Optional)

•	 Third-party ad tags not accepted

CLICK HERE FOR EXAMPLE

MOBILE
640 x 360 and 320 x 100  pixels

•	 Static

•	 File size under 40 KB

•	 Accepted file formats: jpg, png

•	 Third-party ad tags not accepted

BOTTOM BAR
DESKTOP
1170 x 50 pixels

•	 Static

•	 File size under 100 KB

•	 Accepted file formats: jpg, png

•	 Third-party ad tags not accepted

MOBILE
480 × 50  pixels

•	 Static

•	 File size under 40 KB

•	 Accepted file formats: jpg, png

•	 Third-party ad tags not accepted

CLICK HERE FOR EXAMPLE

https://www.theadvocate.com/demos/advertising/expandable_video/
https://www.theadvocate.com/demos/advertising/bottom_bar/


out-of-home specifications

Educational Institutions

•	 1080x1920

•	 1280x720

•	 1920x1080

Bars

•	 1080x1920

•	 1280x720

•	 1366x768

•	 1920x1080

•	 720x480

Casual Dining Venues

•	 1080x1920

•	 1280x720

•	 1366x768

•	 1920x1080

•	 720x480

Golf Carts

•	 640x360

Hotels

•	 1920x1080

Movie Theaters

•	 1080x1920

Entertainment - Recreational

•	 1366x768

•	 720x480

Entertainment - Sports

•	 1080x1920

•	 1920x1080

Entertainment - Sports

•	 1080x1920

•	 1920x1080

Outdoor Billboards

•	 1400 x 400

•	 1920 x 1080

•	 256 x 192

•	 320 x 144

•	 320 x 160

•	 336 x 128

•	 336 x 160

•	 368 x 176

•	 384 x 144

•	 384 x 216

•	 400 x 160

•	 414 x 198

•	 432 x 144

•	 464 x 144

•	 480 x 112

•	 480 x 216

•	 496 x 160

•	 528 x 144

•	 528 x 160

•	 544 x 144

•	 544 x 160

•	 560 x 144

•	 576 x 216

•	 612 x 162

•	 624 x 176

•	 630 x 162

•	 630 x 180

•	 640 x 180

•	 640 x 192

•	 660 x 180

•	 704 x 192

•	 720 x 208

•	 752 x 208

•	 760 x 180

•	 840 x 400

ALL DIMENSIONS IN PIXELS 
PLEASE CONTACT YOUR SALES REPRESENTATIVE ON VIDEO OPTIONS

out-of-home specifications



out-of-home specificationsout-of-home specifications

Outdoor Billboards - Highway

•	 1000 x 625

•	 1400 x 400

•	 1600 x 400

•	 840 x 400

Outdoor Billboards - Spectacular

•	 1920x1080

Point of Care - Doctors’ Offices

•	 1080x1920

•	 1280x720

•	 1360x768

•	 1366x768

•	 1920x1080

Point of Care - Hospital

•	 1920x1080

Point of Care - Veterinary Office

•	 1280x720

•	 1360x768

•	 1920x1080

Retail

•	 1280x720

•	 1920x1080

•	 208x720

•	 720x208

Retail - Convenience Store

•	 1280x960

•	 1920x1080

Retail - Gas Stations

•	 1280x960

Retail - Grocery

•	 1080x1920

•	 1280x960

•	 1920x1080

•	 728x90

Retail - Liquor Stores

•	 1920x1080

Retail - Malls

•	 1080x1920

Retail - Pharmacies

•	 1920x1080

•	 728x90

•	 970x90

Transit - Airports - Baggage Claim

•	 1080x1920

•	 1920x1080

ALL DIMENSIONS IN PIXELS 
PLEASE CONTACT YOUR SALES REPRESENTATIVE ON VIDEO OPTIONS




